Grieksegids nieuws           
Teletekst op ERT
#1
Ik heb de laatste dagen een probleem met ERT via de Hotbird.
Als ik mijn ontvanger op ERT zet komt er na een paar seconden teletekst over de zender.
Wanneer ik teletekst wegklik, dan komt het een paar seconden later weer terug.

Hebben anderen dit ook? (dan ligt het aan ERT)
Of ben ik de enige? (dan ligt het aan mijn ontvanger)

Quote
#2
Hoe vaak gebeurt dat Hieronymos? Ik heb de zender nu een kwartiertje opstaan maar kan niets ongewoons ontdekken. Of gebeurt het in grotere intervallen?
Heb je 't alleen op de Hotbird of ook op de HellasSat?
Vreemd fenomeen, ik heb er nog nooit van gehoord Huh

Ger
Quote
#3
Wij hadden/hebben ook last van dit fenomeen. (Spijkenisse) ERT inschalen en na zo'n 20-30 seconde kwam teletekst in beeld. Van alles uitgeprobeerd maar kon het niet oplossen/verwijderen. Reciever naar het verkooppunt waar we hem gekocht hadden, hebben hem nagekeken en zou nu weer in orde moeten zijn. Zaterdagmiddag de reciever weer aangesloten, wat denk je............juist ja, weer teletekst in beeld en dit alleen op ERT. Ik ga deze week nog even terug contact opnemen met onze leverancier tenzij hier iemand is die mij kan aangeven wat hier mis is en hoe dit op te lossen.
Quote
#4
@Hieronymos en Kock:

Welke sat-receiver gebruiken jullie? Niet toevallig een AB(com)-box?
Quote
#5
Beste Ger,

wij hebben de Strong Digital Satellite Reciever SRT 6015
Quote
#6
Ik heb een Smart.
Bij mij ook alleen bij ERT. Alle overige zenders geen probleem.
Quote
#7
Dag Kock en Hieronymous, ik ben even op zoek gegaan en trof deze klacht vaker aan. Het schijnt zo te zijn dat de TXT-pid van ERT-World onlangs is gewijzigd. Het is geen garantie dat het werkt maar bij sommige is het probleem opgelost door de zender eerst geheel te verwijderen en vervolgens weer opnieuw in te scannen. De receiver zou nu automatisch de juiste TXT-PID moeten vinden én opslaan.

Probeer het eens zou ik zeggen; kwaad kan het nooit. Laat even weten of dit werkt, zo niet zoek ik nog even verder.

Groet,

Ger
Quote
#8
(30 October 2010, 14:41)Ger schreef:
Forummededeling: De links en/of foto's in dit bericht zijn alleen zichtbaar voor leden van dit forum.
Ben je (nog) geen lid registreer je dan eerst en word lid. Ben je al lid meld je dan aan.




Dag Kock en Hieronymous, ik ben even op zoek gegaan en trof deze klacht vaker aan. Het schijnt zo te zijn dat de TXT-pid van ERT-World onlangs is gewijzigd. Het is geen garantie dat het werkt maar bij sommige is het probleem opgelost door de zender eerst geheel te verwijderen en vervolgens weer opnieuw in te scannen. De receiver zou nu automatisch de juiste TXT-PID moeten vinden én opslaan.

Probeer het eens zou ik zeggen; kwaad kan het nooit. Laat even weten of dit werkt, zo niet zoek ik nog even verder.

Groet,

Ger

Ik zal proberen om vanavond alle zenders weg te gooien en opnieuw te zoeken.
Je hoort of dat helpt.
Thanx

Quote
#9
(30 October 2010, 14:41)Ger schreef:
Forummededeling: De links en/of foto's in dit bericht zijn alleen zichtbaar voor leden van dit forum.
Ben je (nog) geen lid registreer je dan eerst en word lid. Ben je al lid meld je dan aan.




Dag Kock en Hieronymous, ik ben even op zoek gegaan en trof deze klacht vaker aan. Het schijnt zo te zijn dat de TXT-pid van ERT-World onlangs is gewijzigd. Het is geen garantie dat het werkt maar bij sommige is het probleem opgelost door de zender eerst geheel te verwijderen en vervolgens weer opnieuw in te scannen. De receiver zou nu automatisch de juiste TXT-PID moeten vinden én opslaan.

Probeer het eens zou ik zeggen; kwaad kan het nooit. Laat even weten of dit werkt, zo niet zoek ik nog even verder.

Groet,

Ger

Hallo Ger,
dank voor je onderzoek, ik ga je advies uitvoeren en laat je weten of het heeft geholpen. (overigens, ik kan dit pas as weekend uitproberen)
Groet,
Kock
Quote
#10
Ik heb gisteren alle zenders gewist en opnieuw opgezocht.
Maar het probleem is er nog steeds.
Angry
Quote
#11
Kijk eens op de website van de fabrikant van je receiver of je de nieuwste software gebruikt. Ik las dat het een bekende bug betreft die inmiddels door de meeste fabrikanten middels een firmware-update is opgelost.

Ger


(03 November 2010, 09:13)Hieronymos schreef:
Forummededeling: De links en/of foto's in dit bericht zijn alleen zichtbaar voor leden van dit forum.
Ben je (nog) geen lid registreer je dan eerst en word lid. Ben je al lid meld je dan aan.




Ik heb gisteren alle zenders gewist en opnieuw opgezocht.
Maar het probleem is er nog steeds.
Angry

Quote
#12
Hallo Ger,

Ik wilde wel eens weten of jij met je SAB Ultimate HD receiver de Engelse teletekst kan lezen op Helas/Ert of zelfs nog maar de gewone teletekst.

Op de Rik kan ik perfect de teletekst lezen maar Ert niet, en soms denk ik dat het aan de SAB ontvanger ligt.

Grts,
Choreftis.
Choreftis's signature Receiver is een VU Solo SE.
Schotel Triax 88 cm.
Op een Technomate DiSeqc HH motor TM-2200 super.
Quote
#13
Dat kan kloppen Choreftis. In Firmware-versie 107.30 is die bug gefixt.
Je hebt dus waarschijnlijk een oudere versie dan 107.30 op je Sab staan.
Even updaten naar de nieuwste -of in ieder geval een nieuwere versie- en je probleem is verholpen.
Kan sowieso nooit kwaad om je FW zo nu en dan eens te updaten.

Ger
Quote
#14
Ja Ger, ik ben nog wat bezig geweest, maar ben er niet wijzer op geworden.
Ik heb de laatste softw gedownload van
Forummededeling: De links en/of foto's in dit bericht zijn alleen zichtbaar voor leden van dit forum.
Ben je (nog) geen lid registreer je dan eerst en word lid. Ben je al lid meld je dan aan.




en ik kan nog steeds geen Engelstalige teletext lezen de tekst trekt nergens op, zo ver ik weet zou dat op de pagina's 253 en verder moeten zijn.

Ik weet echt niet waar ik het eerst aan moet twijfelen, ik had reeds vermeld dat ik niet zo in m'n nopjes was met de SAB.

Choreftis
Choreftis's signature Receiver is een VU Solo SE.
Schotel Triax 88 cm.
Op een Technomate DiSeqc HH motor TM-2200 super.
Quote
#15
Gebruik deze eens Choreftis:
Forummededeling: De links en/of foto's in dit bericht zijn alleen zichtbaar voor leden van dit forum.
Ben je (nog) geen lid registreer je dan eerst en word lid. Ben je al lid meld je dan aan.






(die van 17 maart, die werkt absoluut)

Niet vergeten na het opnieuw installeren van de FW ATIJD een fabrieksreset te doen. Ook niet vergeten om je zenderlijst voordat je begint op te slaan anders moet je alle zenders weer opnieuw sorteren.......

Ger

Quote
#16
(03 November 2010, 20:51)Ger schreef:
Forummededeling: De links en/of foto's in dit bericht zijn alleen zichtbaar voor leden van dit forum.
Ben je (nog) geen lid registreer je dan eerst en word lid. Ben je al lid meld je dan aan.




Gebruik deze eens Choreftis:
Forummededeling: De links en/of foto's in dit bericht zijn alleen zichtbaar voor leden van dit forum.
Ben je (nog) geen lid registreer je dan eerst en word lid. Ben je al lid meld je dan aan.






(die van 17 maart, die werkt absoluut)

Niet vergeten na het opnieuw installeren van de FW ATIJD een fabrieksreset te doen. Ook niet vergeten om je zenderlijst voordat je begint op te slaan anders moet je alle zenders weer opnieuw sorteren.......

Ger

Hallo Ger,

Ik heb me gisterenavond nog wat geamuseerd met mijn SAB-je, en het resultaat is hetzelfde, het is zelfs zo als ik na een update nog een fabrieksreset doe krijg ik zelfs alleen maar een Arabisch schrift op de ERT teletekst, dus dan maar terug een update installeren om de Griekse teletekst te krijgen of wat er voor moet doorgaan, maar geen Engelse.

Choreftis.

Choreftis's signature Receiver is een VU Solo SE.
Schotel Triax 88 cm.
Op een Technomate DiSeqc HH motor TM-2200 super.
Quote
#17
Ik begrijp er niets van Choreftis; bij mij werkt dat perfect hoor. Ik neem aan dat je na de fabrieksereset de taal weer goed hebt ingesteld?
Ik heb toch de indruk dat er iets niet juist staat aangevinkt.

Quote
#18
(04 November 2010, 10:52)Ger schreef:
Forummededeling: De links en/of foto's in dit bericht zijn alleen zichtbaar voor leden van dit forum.
Ben je (nog) geen lid registreer je dan eerst en word lid. Ben je al lid meld je dan aan.




Ik begrijp er niets van Choreftis; bij mij werkt dat perfect hoor. Ik neem aan dat je na de fabrieksereset de taal weer goed hebt ingesteld?
Ik heb toch de indruk dat er iets niet juist staat aangevinkt.

Beste Ger, ik weet het niet meer, dit is niet van vandaag dat ik daar mee bezig ben, ik had vroeger een stomme ontvanger van Chacon en daar kreeg ik moeiteloos Engelstalige teletekst mee, dan koop je een "super uit de kluiten gewassen" ontvanger en dan gaan er bepaalde dingen niet meer. Huh

Het bizarre is wel dat ik op Rik sat geen probleem heb.

De Engelstalige pagina's beginnen toch op 253 is het niet?

Choreftis.

Choreftis's signature Receiver is een VU Solo SE.
Schotel Triax 88 cm.
Op een Technomate DiSeqc HH motor TM-2200 super.
Quote
#19
(04 November 2010, 12:34)Choreftis schreef:
Forummededeling: De links en/of foto's in dit bericht zijn alleen zichtbaar voor leden van dit forum.
Ben je (nog) geen lid registreer je dan eerst en word lid. Ben je al lid meld je dan aan.




De Engelstalige pagina's beginnen toch op 253 is het niet?

Choreftis.
Ik zit nu op m'n werk en kan het niet nakijken. Vanavond zal ik even kijken of dat inderdaad begint op 253.

Die Ultimate is echt een zeer goede ontvanger hoor, wat mij betreft één van de betere HD-ontvangers zelfs. Zet je vraag ook eens in de SAB-sectie van
Forummededeling: De links en/of foto's in dit bericht zijn alleen zichtbaar voor leden van dit forum.
Ben je (nog) geen lid registreer je dan eerst en word lid. Ben je al lid meld je dan aan.




, wellicht zijn daar meer kijers die jouw probleem kennen. Alhoewel er natuurlijk niet veel "Griekse teletext-kijers bij zullen zitten is het natuurlijk wel even het proberen waard.....

Ger


Quote


Ga naar forum:


Gebruikers die deze discussie lezen: 1 gast(en)

Jouw forum-permissies
Je mag geen discussies starten.
Je mag geen reacties plaatsen.
Je mag geen bijlagen posten.
HTML staat aan.
MyCode staat aan.
Smilies staan aan.
[img]-code staat aan.